Auteur Sujet: Bug rencontré " travail standalone"  (Lu 1797 fois)

paul

  • Newbie
  • *
  • Messages: 16
    • Voir le profil
Bug rencontré " travail standalone"
« le: 28 janvier 2017 à 16:36 »
Bonjour ,
Je ne sais pas si je suis dans la bonne section pour poster cette demande !!
Merci de le remettre dans la bonne section   :D
voila le bug rencontré par hasard !!!
Internet a été coupé pendant 2 jours ( neige ) et j'ai voulu travailler sur " LocaGest 2017"  en standalone
mais malheureusement  on ne peut pas travailler si l'internet est coupé !!  :(
voila le message  en pièce jointe
 

Je trouve cela très gênant  :(  ( webimo avec abonnement )
Mes questions ?
Est ce un bug ?
Est ce un pb de sécurité  ou autre ?
merci de votre réponse
cdt
Paul
« Modifié: 29 janvier 2017 à 17:31 par paul »

Laurent

  • Développeur
  • Hero Member
  • *****
  • Messages: 1 115
    • Voir le profil
Re : Bug rencontré " travail standalone"
« Réponse #1 le: 30 janvier 2017 à 15:48 »
Bonjour Paul,

Oui il y avait un bug :-[. Je viens de modifier le code de LocaGest pour prendre en compte un changement dans notre infrastructure réseau.

Au moment où j'écris ces lignes, une mise à jour mineure de LocaGest devrait être disponible.

Elle permet de lancer LocaGest, même sans connexion internet, comme auparavant.
Je vous invite à la télécharger :).

Je vous souhaite une bonne fin d'après-midi, à bientôt.

paul

  • Newbie
  • *
  • Messages: 16
    • Voir le profil
Re : Bug rencontré " travail standalone"
« Réponse #2 le: 31 janvier 2017 à 10:10 »
Re
Merci

Mise à jour faite ce matin  et cela fonctionne en standolone
merci pour cette rapidité   ;)
Cordialement
Paul

Laurent

  • Développeur
  • Hero Member
  • *****
  • Messages: 1 115
    • Voir le profil
Re : Bug rencontré " travail standalone"
« Réponse #3 le: 01 février 2017 à 18:26 »
Bonsoir Paul,

Super, merci pour votre retour :).

A bientôt sur le forum.
Bien cordialement

 

Sitemap 1 2 3 4 5 6 7 8