Auteur Sujet: Bug depuis mise a jour  (Lu 2269 fois)

Matt45

  • Newbie
  • *
  • Messages: 16
    • Voir le profil
Bug depuis mise a jour
« le: 09 février 2015 à 19:39 »
bonsoir,
depuis la mise à jour d'aujourd'hui, je n'arrive plus à ouvrir le logiciel. On me demande un mot de passe ...

Le messsage est le suivant :

Que s'est-il passé ?
Mot de passe incorrect pour le fichier <DATABA>.

Code erreur : 70022
Niveau : erreur non fatale (EL_ONRETURN)
Code erreur WD55 : 22

Dump de l'erreur du module 'WD170HF.DLL' (17.0.185.0).
Identifiant des informations détaillées (.err) : 70407
Informations de débogage :
IEWDHF=30.15
Module=<WDHF>
Version=<17.0.185.0>
Informations supplémentaires :
EIT_LOGICALTABLENAME : <DATABA>

Merci de votre rapide retour sur ce problème

Laurent

  • Développeur
  • Hero Member
  • *****
  • Messages: 1 037
    • Voir le profil
Re : Bug depuis mise a jour
« Réponse #1 le: 09 février 2015 à 19:49 »
ReBonsoir Matt45,

D'après ces éléments vous ouvrez une base de données (1.0410) plus récente que votre version de LocaGest (1.0407). Avez-vous mis à jour l'application LocaGest en plus de la base de données ?

Le plus simple pour résoudre votre problème, c'est d'utiliser la dernière version du programme d'installation à l'adresse suivante : http://www.webimmosoft.com/download/setup-locagest.exe
Elle comprend toutes les mises à jours et vos données sont conservées.

Bonne soirée.

Laurent.

Matt45

  • Newbie
  • *
  • Messages: 16
    • Voir le profil
Re : Bug depuis mise a jour
« Réponse #2 le: 09 février 2015 à 19:53 »
Ben je viens d'essayer et le processus de  mise à jour bug...

Laurent

  • Développeur
  • Hero Member
  • *****
  • Messages: 1 037
    • Voir le profil
Re : Bug depuis mise a jour
« Réponse #3 le: 10 février 2015 à 08:26 »
Bonjour Matt45,

Etes-vous arrivé à installer la dernière version de LocaGest en passant directement par le programme d'installation ?

Bonne journée.
Cordialement,

Laurent

Matt45

  • Newbie
  • *
  • Messages: 16
    • Voir le profil
Re : Bug depuis mise a jour
« Réponse #4 le: 16 février 2015 à 13:46 »
Oui mais j'ai du m'y reprendre à 2 fois... heureusement je n'ai perdu aucune donnée..
merci

Laurent

  • Développeur
  • Hero Member
  • *****
  • Messages: 1 037
    • Voir le profil
Re : Bug depuis mise a jour
« Réponse #5 le: 16 février 2015 à 18:10 »
Bonsoir Matt45,

Je vous en prie.
Pour l'heure, je ne sais pas ce qui a bien pu se passer. Si vous avez d'autres éléments à m'apporter je pourrais vérifier plus en détails.

Dans tous les cas vos données ne sont jamais perdues. Elles sont totalement isolées de l'application.

Bonne soirée.
Cordialement,

Laurent

 

Sitemap 1 2 3 4 5 6 7 8